Members not receiving reminders notifications to track weight
Incident Report for Calibrate's App Status Page
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 12:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 25, 2024 - 15:05 UTC
Monitoring
A fix has been implemented for this and we are now monitoring.
Posted Jun 25, 2024 - 15:05 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2024 - 11:54 UTC
Investigating
We are currently investigating a issue where members aren't receiving reminders to track their weight
Posted Jun 05, 2024 - 13:52 UTC
This incident affected: Metric Tracking & Goals.