Time Zone Issue Causing Metrics + Scheduling Errors
Incident Report for Calibrate's App Status Page
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 20:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 13:56 UTC
Identified
Due to a time zone issue in the mobile app, some members are experiencing metrics being displayed twice and an error when trying to reschedule a coaching appointment. The issue has been identified and we are working on releasing a fix.
Posted Nov 13, 2024 - 13:56 UTC
This incident affected: Appointments and Metric Tracking & Goals.