Oops, Something Went Wrong Error
Incident Report for Calibrate's App Status Page
Update
This issue has been resolved.
Posted Aug 09, 2024 - 12:35 UTC
Update
We are continuing to monitor for any further issues.
Posted May 21, 2024 - 15:18 UTC
Monitoring
A fix has been implemented for this issue and we are monitoring. If you are still experiencing this issue, please let our support team know so we can continue to troubleshoot.
Posted May 21, 2024 - 15:18 UTC
Identified
The issue has been identified and we are working on a fix.
Posted May 20, 2024 - 20:45 UTC
Investigating
We are currently investigating an issue where some members are seeing "Oops, Something Went Wrong' after logging in. We are aiming to resolve this as quickly as possible.
Posted May 20, 2024 - 17:14 UTC
This incident affects: App Log-in.